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Warranty

The material contained in this docu-
ment is provided “as is,” and is subject 
to being changed, without notice, in 
future editions. Further, to the maxi-
mum extent permitted by applicable 
law, Keysight disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
ticular purpose. Keysight shall not be 
liable for errors or for incidental or 
consequential damages in connection 
with the furnishing, use, or perfor-
mance of this document or of any infor-
mation contained herein. Should 
Keysight and the user have a separate 
written agreement with warranty terms 
covering the material in this document 
that conflict with these terms, the war-
ranty terms in the separate agreement 
shall control.

Technology Licenses 
The hardware and/or software described in 
this document are furnished under a license 
and may be used or copied only in accor-
dance with the terms of such license.

U.S. Government Rights
The Software is “commercial computer soft-
ware,” as defined by Federal Acquisition 
Regulation (“FAR”) 2.101. Pursuant to FAR 
12.212 and 27.405-3 and Department of 
Defense FAR Supplement (“DFARS”) 
227.7202, the U.S. government acquires 
commercial computer software under the 
same terms by which the software is cus-
tomarily provided to the public. Accordingly, 
Keysight provides the Software to U.S. gov-
ernment customers under its standard com-
mercial license, which is embodied in its 
End User License Agreement (EULA), a copy 
of which can be found at 
http://www.keysight.com/find/sweula. 
The license set forth in the EULA represents 
the exclusive authority by which the U.S. 
government may use, modify, distribute, or 
disclose the Software. The EULA and the 
license set forth therein, does not require or 
permit, among other things, that Keysight: 
(1) Furnish technical information related to 
commercial computer software or commer-
cial computer software documentation that 
is not customarily provided to the public; or 
(2) Relinquish to, or otherwise provide, the 
government rights in excess of these rights 
customarily provided to the public to use, 
modify, reproduce, release, perform, dis-
play, or disclose commercial computer soft-
ware or commercial computer software 
documentation. No additional government 
requirements beyond those set forth in the 
EULA shall apply, except to the extent that 
those terms, rights, or licenses are explicitly 
required from all providers of commercial 
computer software pursuant to the FAR and 
the DFARS and are set forth specifically in 
writing elsewhere in the EULA. Keysight 
shall be under no obligation to update, 
revise or otherwise modify the Software. 
With respect to any technical data as 
defined by FAR 2.101, pursuant to FAR 
12.211 and 27.404.2 and DFARS 227.7102, 
the U.S. government acquires no greater 
than Limited Rights as defined in FAR 27.401 
or DFAR 227.7103-5 (c), as applicable in any 
technical data.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a CAU-
TION notice until the indicated con-
ditions are fully understood and 
met. 

WARNING

A WARNING notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like 
that, if not correctly performed or 
adhered to, could result in personal 
injury or death. Do not proceed 
beyond a WARNING notice until the 
indicated conditions are fully 
understood and met.
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Infiniium Z-Series Oscilloscopes — At a Glance

* Number of channels for DSOZ/DSAZ632A models are halved.

Table 1 Z-Series oscilloscope bandwidths, sample rates, and memory depths

Bandwidth Sample rate Memory depth

2 channel* 4 channel* 2 channel* 4 channel* Standard Maximum

DSAZ634A 63 GHz 33 GHz 160 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ634A 63 GHz 33 GHz 160 GS/s 80 GS/s 20 Mpts 2 Gpts

DSAZ504A 50 GHz 33 GHz 160 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ504A 50 GHz 33 GHz 160 GS/s 80 GS/s 20 Mpts 2 Gpts

DSAZ334A 33 GHz 33 GHz 80 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ334A 33 GHz 33 GHz 80 GS/s 80 GS/s 20 Mpts 2 Gpts

DSAZ254A 25 GHz 25 GHz 80 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ254A 25 GHz 25 GHz 80 GS/s 80 GS/s 20 Mpts 2 Gpts

DSAZ204A 20 GHz 20 GHz 80 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ204A 20 GHz 20 GHz 80 GS/s 80 GS/s 20 Mpts 2 Gpts

DSAZ632A* 63 GHz 33 GHz 160 GS/s 80 GS/s 50 Mpts 2 Gpts

DSOZ632A* 63 GHz 33 GHz 160 GS/s 80 GS/s 20 Mpts 2 Gpts



 

4 Infiniium Z-Series Oscilloscopes User’s Guide

Ease of use with high performance

The Infiniium Z-Series oscilloscopes combine unprecedented ease of use with 
high-performance digitizing oscilloscope functionality to simplify your design and 
analysis measurement tasks.

• Traditional oscilloscope front-panel interface provides direct access to the 
controls needed for most troubleshooting tasks.

• User interface with menus, windows, dialog boxes, and toolbars provides easy 
access to dozens of configuration and analysis tools, ensuring you can set up 
and make the most complex measurements.

• All models offer 80 GSa/s sampling rate on all four channels. RealEdge models 
offer 160 GSa/s on two channels.

• Models with bandwidths from 20 GHz to 63 GHz.

Display shows waveforms and user interface
• User interface allows direct interaction with waveforms, including 

drag-and-drop positioning and instant waveform zoom.

• Large capacitive touch screen with multi-touch (gestures), handles, and 
resizing allows oscilloscope operation without an external pointing device.

• Waveforms are displayed in color, making correlation easy.

• Current configuration parameters displayed near the waveform display area are 
color-coded to make identification easy.

• Menus and toolbars simplify complex measurement setups.

Acquisition and general controls start and stop the oscilloscope and do 
basic setup
• Run, stop, and single controls for continuous or single acquisitions.

• Clear display before one or more acquisitions.

• Default setup and Autoscale set initial configuration.

Removable solid-state drive and USB 2.0 and 3.0 ports for saving and 
restoring setups and measurement results
• Store measurement displays for inclusion in reports and test setup guides.

• Store oscilloscope setups to repeat tests another time.

• Hard disk stores oscilloscope operating system.

Trigger setup controls set mode and basic parameters
• Select Edge, Glitch, or Advanced Modes.

• Choose input source and slope.

• Use auxiliary trigger to increase triggering flexibility.
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Vertical controls set attenuation and position
• Color-coded knobs make it easy to find the controls that affect each waveform.

Marker and quick measurements help measure waveform parameters
• Use waveform markers to check voltage or Δ-time at any point on the displayed 

waveform.
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In This Guide
This guide provides the information you need to begin using the Infiniium Z-Series 
oscilloscopes. 

Chapter 1, “Setting Up the Oscilloscope,” starting on page 9 includes power and 
air flow requirements, plus other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 27 gives an overview of the 
front and back panel inputs and outputs, front-panel controls, and user interface, 
and tells you how to perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 51 describes the 
Infiniium oscilloscope application’s online help contents and online demos. The 
online help describes how to use the Infiniium oscilloscope application in detail.

Appendix A, “For 2-Channel Models,” starting on page 55 provides information 
unique to the 2-channel Z-Series models.

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
help.

• For information on controlling the oscilloscope from a remote computer, see 
the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope 
application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide 
found in the Infiniium oscilloscope application’s online help.

For more information about Infiniium oscilloscopes, see 
www.keysight.com/find/scope.

www.keysight.com/find/scope
www.keysight.com/find/scope
www.keysight.com/find/scope
www.keysight.com/find/scope
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This chapter shows how to set up your Infiniium oscilloscope, connect power and 
accessories, and verify general operation.
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1 Setting Up the Oscilloscope
 

Safety

This product has been designed and tested in accordance with accepted industry 
standards, and has been supplied in a safe condition. The documentation contains 
information and warnings that must be followed by the user to ensure safe 
operation and to maintain the product in a safe condition.

Safety Compliance

This product complies with the current editions of the following standards:

• CAN/CSA-C22.2 No. 61010-1-12

• UL Std. No. 61010-1 (3rd edition)

Acoustic Statement

This is to declare that this instrument is in conformance with the German 
Regulation on Noise Declaration for Machines (Laermangabe nach der 
Maschinenlaermrerordnung -3.GSGV Deutschland).

LpA < 70 dB

Operator position

Normal position per ISO 7779

General Safety Notices

WARNING This is a Safety Protection Class I Product (provided with a protective earthing 
ground incorporated in the power cord). The mains plug shall only be inserted in a 
socket outlet provided with a protective earth contact. Any interruption of the 
protective conductor inside or outside of the product is likely to make the product 
dangerous. Intentional interruption is prohibited.

WARNING If this product is not used as specified, the protection provided by the equipment 
could be impaired. This product must be used in a normal condition (in which all 
means for protection are intact) only.

WARNING No operator-serviceable parts inside. Refer servicing to qualified personnel. To 
prevent electrical shock, do not remove covers.
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Symbols

These symbols are used on the Infiniium oscilloscope.

Symbol Description

The C-Tick mark is a registered trademark of the Australian Spectrum 
Management Agency.

The CE mark is a registered trademark of the European Community.

ICES / NMB-001 Cet appareil ISM est conforme a la norme NMB du Canada.
This is a marking to indicate product compliance with the Industry Canadian
Interference-Causing Equipment Standard (ICES-001).
This is also a symbol of an Industrial Scientific and Medical Group 1 Class A
product (CISPR 11, Clause 4).

This symbol indicates separate collection for electrical and electronic
equipment mandated under EU law as of August 13, 2005. All electric and
electronic equipment are required to be separated from normal waste for
disposal (Reference WEEE Directive 2002/96/EC).

Indicates the time period during which no hazardous or toxic substance 
elements are expected to leak or deteriorate during normal use. Forty years 
is the expected useful life of the product.

The symbol on all primary and secondary packaging indicates compliance to 
China standard GB 18455-2001.
To return unwanted products, contact your local Keysight office.

The CSA mark is a registered trademark of the CSA International.
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Inspecting Package Contents

✔ Inspect the shipping container for damage.

• Keep the shipping container or cushioning material until you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically.

• If the shipping container is damaged, or the cushioning materials show signs 
of stress, notify the carrier and your Keysight Technologies Sales Office. 
Keep the shipping materials for the carrier’s inspection. The Keysight 
Technologies Sales Office will arrange for repair or replacement at 
Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office.

✔ Verify that you received the following items in the Infiniium oscilloscope 
packaging.

• Infiniium oscilloscope

• power cord

• keyboard

• mouse (USB optical)

• front panel cover

• calibration cable (the 50 GHz and 63 GHz bandwidth models include a 
second calibration cable for the RealEdge inputs)

• connector savers (quantity of 5 for 20 GHz, 25 GHz, and 33 GHz bandwidth 
models; additional 2 for 50 GHz and 63 GHz bandwidth models)

• ESD wrist strap

• Quick Start poster

If anything is missing, contact your nearest Keysight Technologies Sales Office.

✔ Verify that you received the options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the Z-Series 
oscilloscopes, see the Infiniium Z-Series Oscilloscopes Data Sheet.

http://literature.cdn.keysight.com/litweb/pdf/5991-3868EN.pdf
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Specifications and Characteristics

Table 2 Z-Series oscilloscope specifications and characteristics

Environment Indoor use only

Ambient Temperature Operating: +5 °C to +40 °C
Non-operating: –40 °C to +65 °C

Humidity Operating: up to 95% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C

Altitude Operating: up to 4,000 meters (12,000 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Installation Category II

Weight 32.3 kg (71 lbs) 

Dimensions 50.8 cm wide (20 in), 33.8 cm tall (13.3 in), and 49.3 cm deep (19.4 in)

Safety CAN/CSA-C22.2 No. 61010-1-12
UL Std. No. 61010-1 (3rd Edition)

Voltage Fluctuations The mains supply voltage fluctuations are not to exceed ±10% of the 
nominal supply voltage.

Pollution Degree The Infiniium Z-Series oscilloscopes may be operated in environments of 
Pollution Degree 2.

Pollution Degree 
Definitions

Pollution Degree 1: No pollution or only dry, non-conductive pollution occurs. 
The pollution has no influence. Example: A clean room or climate controlled 
office environment.
Pollution Degree 2. Normally only dry non-conductive pollution occurs. 
Occasionally a temporary conductivity caused by condensation may occur. 
Example: General indoor environment.
Pollution Degree 3: Conductive pollution occurs, or dry, non-conductive 
pollution occurs which becomes conductive due to condensation which is 
expected. Example: Sheltered outdoor environment.

NOTE The Infiniium Z-Series oscilloscopes are very heavy and awkward for a single individual to 
move. It is highly recommended that two people or a mechanical lift be used to transport the 
oscilloscope.
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1 Setting Up the Oscilloscope
 

Ventilation

Position the oscilloscope where it will have sufficient clearance for airflow around 
the back and sides. If you plan to connect multiple Infiniium oscilloscopes 
together, refer to the Keysight MultiScope Hardware Configuration Guide for 
airflow requirements.

Figure 1 Positioning the Z-Series oscilloscope with sufficient clearance

Front panel of oscilloscope

Minimum 39 mm

Top view

No clearance is required
on top of the oscilloscope

No clearance is required
underneath the oscilloscope

Minimum 100 mm Minimum 100 mm
Rear panel

CAUTION VENTILATION REQUIREMENTS: When installing the instrument(s) into a cabinet, 
consider the convection flow into and out of the cabinet. Also consider the individual 
instruments, to avoid having the heated discharge of one instrument become the 
cooling intake air for another instrument.
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Location

Install the oscilloscope so that the detachable power cord is readily identifiable 
and is easily reached by the operator.

The detachable power cord is the oscilloscope disconnecting device. It 
disconnects the mains circuits from the mains supply before other parts of the 
oscilloscope. (The front panel switch is only a standby switch and is not a LINE 
switch.)

Alternatively, an externally installed switch or circuit breaker (which is readily 
identifiable and is easily reached by the operator) may be used as a disconnecting 
device.

CAUTION  High noise level possibility

The Z-Series oscilloscopes use six cooling fans, located on the left side of the 
oscilloscope. The fan speed is based on the ambient temperature as sensed by a 
circuit inside the oscilloscope. In a typical work environment where a user is operating 
the oscilloscope, the facility air temperature will be approximately 22 to 24 °C. Under 
these conditions the fans will produce a noise level of 53.5 dB at the front of the 
instrument and a slightly higher noise level on the fan side.

As the facility temperature increases, and reaches the maximum ambient of 40 °C for 
the instrument, the fan will likely reach maximum speed. Under these conditions the 
noise level could reach approximately 70 dB at the front and slightly higher on the fan 
side. Note that the high ambient temperature condition would not be typical and may 
affect user exposure time. These noise levels are considerably lower than the 
published limits of 80 dB for exposure duration of 24 hours.
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Connecting Accessories and Cables

A mouse and keyboard can be plugged into the USB host ports. Four host ports 
are on the rear panel, with two more on the front panel.

Connect your LAN cable to the RJ-45 connector on the back panel of the 
oscilloscope.

NOTE After you have connected to the LAN card, you must set up the network. Exit the oscilloscope 
application before you start setting up your network.

Figure 2 Back panel

CAUTION:  Power down
instrument before
insertion or removal
of hard drive.  

Removable
Hard Drive 

N10149

~ Line
1350W Max

100 - 240V
50/60 Hz

10 MHz inTrig Out 10 MHz out 100 MHz in 100 MHz out

CAUTION: Use only with 
power cable specified by 
owner ’s guide.

WARNING: Maintain
ground to avoid electric
shock.

Aux Trig

169323

 Device

NOTICE
Well-regulated power
required for 100-120V
operation.

Mouse and keyboard connectors
(USB host ports) RJ-45 connector

AC power cord 
plugs into here

Power Supply
LEDs
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Connecting Power

• Connect the power cord to the rear of the oscilloscope, then to a suitable AC 
voltage source.

B

Table 3 Power requirements

Power 100 to 240 VAC at 50/60 Hz
Maximum input power: 1350 Watts
Well-regulated power is required for 100-120 VAC operation

CAUTION Use Supplied Power Cord.

The power cord provided is matched to the country of origin of the order.

CAUTION Extension cords and power strips are not recommended.

The use of these devices may lower the AC voltage below the required range.

WARNING The AC voltage source (outlet) must be in good repair and provide a secure electrical 
connection.

Do not use the outlet if the power cord plug makes a loose connection with it, or if 
the power cord plug does not match the outlet. Do not use the outlet if it is damaged 
or if the outlet voltage is outside the required range.

WARNING Properly ground the oscilloscope to avoid electric shock.

NOTE The oscilloscope’s power supply has a built-in safety feature that, after the oscilloscope is 
turned off, requires the oscilloscope to remain off for about 10 seconds before it is turned back 
on.

CAUTION The Mains wiring and connectors must be compatible with the connector used in the 
premise electrical system. Failure to ensure adequate earth grounding by not using 
the correct components may cause product damage and serious injury.
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Power supply protection features

The Z-Series oscilloscope’s power supply has built-in protection features for 
over-voltage, over-current, and over-temperature fault conditions. Figure 2 on 
page 16 identifies the power supply LEDs and Table 4 below describes their 
conditions.

When the over-voltage fault occurs (and the power supply shuts down), you must 
unplug the power cord, wait 30 seconds, and plug the power cord back in to reset 
the protection latch and allow the oscilloscope to be powered-on again.

When the over-temperature fault occurs, the temperature must drop below 110 °C 
before you can power-on the oscilloscope again.

CAUTION This oscilloscope has autoranging line voltage input. Before switching on the 
oscilloscope, be sure the supply voltage is within the specified range and voltage 
fluctuations do not exceed 10% of the nominal supply voltage.

Table 4 Power supply LED meanings

AC LED DC/FLT (Fault) LED Condition

Green Green Normal operation

Off Red Low or NO AC

Green Red Over-Voltage Protection

Green Red Over Current

Green Orange Thermo Alarm Warning

Green Red Fault Over-Temp

Green Red Remote On/Off
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Connecting Oscilloscope Probes

The Infiniium Z-Series oscilloscope channel 1-4 inputs have:

• 3.5 mm threaded RF connectors (like Keysight sampling oscilloscopes) to 
ensure the most reliable signal integrity.

• A convenient automatic torque mechanism that ensures a consistent 8 in-lbs 
connection.

• An AutoProbe II interface connector with pins that provide probe power, 
identification, and other communication signals.

The AutoProbe II interface works with the InfiniiMax III probing system. There are 
four different InfiniiMax III probe amplifiers ranging from 16 to 30 GHz. For more 
information, see Keysight InfiniiMax III/III+ Probing System Data Sheet.

Before using the InfiniiMax III probes, review the InfiniiMax III Probe Handling 
Guide included with the probes. These probes are ESD sensitive devices and there 
is a proper order for connecting probe amplifiers to the oscilloscope, probe heads 
to the device under test (DUT), and probe heads to the amplifier. You can also find 
the InfiniiMax III Probe Handling Guide on the Keysight web site 
(www.keysight.com) or with other Keysight oscilloscope probes documentation in 
the Probe Resource Center (www.keysight.com/find/prc).

The N5442A 3.5 mm to precision BNC adapter lets you use an InfiniiMax I or II 
active probe with the Z-Series oscilloscopes.

CAUTION Maximum Input Voltage

Do not exceed the maximum input voltage rating.

Oscilloscope channels 1-4, 1R, and 3R are rated for maximum input of ± 5V.

Figure 3 Z-Series oscilloscope probe connectors

http://www.agilent.com
http://www.agilent.com/find/prc
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Connecting Threaded RF Cables

You can connect threaded RF cables to the Infiniium Z-Series oscilloscope inputs.

For input channels 1 through 4, you can connect 3.5 mm threaded RF cables using 
the automatic torque “clutch” mechanism to ensure a consistent 8 in-lbs 
connection.

The Aux Out and Cal Out connectors also work with 3.5 mm threaded RF cables.

For RealEdge input channels 1R and 3R (on the 50 GHz and 63 GHz bandwidth 
models), you can connect 1.85 mm threaded RF cables using a torque wrench to 
apply the necessary 8 in-lbs of torque.

Tilting the Oscilloscope for Easier Viewing

Tabs under the front feet of the oscilloscope can be flipped out to tilt the 
oscilloscope.

Figure 4  Flip-out tabs under front feet
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Turning On the Oscilloscope

1 Press the power switch in the lower left corner of the oscilloscope front panel.

After a short initialization period, the oscilloscope display appears. The 
oscilloscope is ready to use.

2 You can connect and disconnect probes and cables while the oscilloscope is 
turned on.

Figure 5 Turning On the oscilloscope
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Verifying Basic Oscilloscope Operation

1 Install the supplied connector savers to each channel input. Keysight 
recommends using the connector savers to protect the input connectors.

2 Connect one end of the calibration cable to oscilloscope input channel 1.

3 Connect the other end of the calibration cable to the Cal Out connector on the 
front panel.

4 Press [Default Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings.

5 Press [Auto Scale] on the front panel.

The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale. You should then see a square wave with about four 
cycles on screen and a peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the cable is connected securely to the 
channel input and to the calibration output.

Figure 6 Verifying basic oscilloscope operation

1R 3R

Aux

Run Control

Horizontal

Level
Trigger

Measure

Vertical

Position Touch Turn

Aux Out Cal Out

for Vernier

Push

Push

to Zero

Push
for Vernier

Push
to Zero

Push

(Push for 50%)

for Vernier

(Push to Toggle)

(Hold to Reset)

to Zero

Push

MenuSource Slope Sweep

Auto
Scale

Default
Setup

Clear
Display

Multi
Purpose

1

2

3

4

Run
Stop

Single

Print
Screen

Zoom

Touch

Short
CutMarkers

RealEdge

Digital Storage OscilloscopeDSO-X 96204Q 160 GSa/s62 GHz 

Calibration Cable (54916-61626)

Digital Storage OscilloscopeDigital Storage OscilloscopeDSO-Z 204ADSO-Z 204A 80 GSa/s80 GSa/s20 GHz 20 GHz Z-SeriesZ-Series



Setting Up the Oscilloscope 1

Infiniium Z-Series Oscilloscopes User’s Guide 23

 

6 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

7 Press the [Touch] key on the front panel to turn on the touch screen. Press and 
hold your finger to the screen. A right-click menu appears, which verifies that 
the touch screen is working properly.

Installing Application Programs on Infiniium

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 7 Embedded 
and uses 8 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the Infiniium oscilloscope application before installing any software.

CAUTION Installing an application that does not meet these requirements may break the 
Infiniium oscilloscope application and require a hard drive recovery.
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Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use the Administrative Tools to enable or disable Internet Information 
Services. Use the Infiniium SCPI Server dialog box (Utilities > Remote...) to enable 
or disable the Web (HTTP) Server.

• Do not delete or modify the Infiniium Administrator user account.

NOTE Exit the oscilloscope application before changing any Windows operating system settings 
outside of the Infiniium oscilloscope application.
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Turning Off the Oscilloscope

• Press the power switch at the lower left corner of the oscilloscope front panel. 
The oscilloscope will go through a normal Windows operating system 
shutdown process.

Cleaning the Oscilloscope

Clean the Infiniium oscilloscope with a soft dry cloth or one slightly dampened 
with a mild soap and water solution to clean the external case parts. Do not 
attempt to clean internally.

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
panels, damaging sensitive electronic components.

WARNING To prevent electrical shock, disconnect the Infiniium oscilloscope from mains before 
cleaning. 

WARNING Use alcohol to clean connectors. The power cord must be removed, and the 
oscilloscope must be in a well-ventilated area. Allow all residual alcohol moisture to 
evaporate, and the fumes to dissipate prior to powering up the oscilloscope.
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This chapter describes how to use the Infiniium Z-Series oscilloscope’s inputs and 
outputs, front panel controls, and user interface.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements. 

• The Infiniium oscilloscope application’s user interface with menus, windows, 
dialog boxes, and toolbars provides easy logical access to dozens of 
configuration and analysis tools, making it easy for you to set up and make 
complex measurements. 

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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Front Panel Inputs and Outputs

On the Infiniium Z-Series oscilloscopes, the channel inputs and the Aux Out and 
Cal Out outputs appear on the lower part of the front panel. The ground plug, probe 
compensation terminal, and two USB host ports are also located here.

Channel 1-4 inputs

The channel 1-4 inputs have:

• 3.5 mm threaded RF connectors

• A convenient automatic torque mechanism

• An AutoProbe II interface connector with pins that provide probe power, 
identification, and other communication signals

The AutoProbe II interface works with the InfiniiMax III probing system. See 
“Connecting Oscilloscope Probes" on page 19.

You can also connect 3.5 mm threaded RF cables to the channel 1-4 inputs.

RealEdge 1R, 3R channel inputs

The [RealEdge] key and 1R and 3R channel inputs appear on models > 33 GHz 
bandwidth.

Pressing the [RealEdge] key enables or disables the RealEdge 1R and 3R channel 
inputs. The [RealEdge] key is lit when enabled.

Figure 7 Infiniium Z-Series oscilloscope front panel I/O
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Figure 8 RealEdge channel inputs and [RealEdge] key
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When enabled, the RealEdge 1R and 3R channel inputs take over the standard 
channels 1-4, except for the trigger circuitry on channels 2 and 4. When RealEdge 
is enabled, you can still trigger on signals connected to the channel 2 and 4 inputs 
(but you cannot capture or display data from these signals).

You can connect 1.85 mm threaded RF cables to the RealEdge 1R and 3R channel 
inputs.

Ground

The ground plug is convenient for ESD wrist straps.

Aux Out

This output signal is selected by the Infiniium oscilloscope application's 
Calibration Output dialog box (Utilities > Calibration Output...). It can be a DC level, 
the probe compensation signal (a square wave used to adjust compensated 
passive probes), the trigger out signal, or a demo signal.

Cal Out

This calibration output is used when performing a user calibration on the 
oscilloscope.

A calibration cable is included with the oscilloscope. Models > 33 GHz bandwidth 
include a second calibration cable for the RealEdge channel inputs.

You can also use the Infiniium oscilloscope application’s Calibration Output dialog 
box (Utilities > Calibration Output...) to select other output signals, just like you can 
for the Aux Out output.

Probe compensation terminal

This terminal has a square wave signal that is used to adjust compensated passive 
probes.

You can also output a DC level on this terminal using the Infiniium oscilloscope 
application's Calibration Output dialog box.

USB host ports

Two USB host ports are located on the front panel, next to the power switch.
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Front or Back Panel Inputs and Outputs

Trig Out and Aux Trig appear on the back panel in 50 GHz and 63 GHz bandwidth 
models of Z-Series oscilloscopes, and on models that have the optional sync port. 
They appear on the front panel in 20 GHz, 25 GHz, and 33 GHz bandwidth models.

Trig Out

Pulses corresponding to oscilloscope triggers can be sent to this BNC output.

Aux Trig

You can set up the oscilloscope to trigger on the auxiliary trigger signal connected 
to this BNC input.
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Back Panel Inputs and Outputs

The Infiniium Z-Series oscilloscope’s back panel has the motherboard I/O 
connectors and reference clock synchronization connectors. 

Motherboard I/O

The motherboard provides these inputs/outputs/ports in the oscilloscope: four 
USB ports for peripherals, an external monitor connector, USB III device port (for 
remote control of the oscilloscope from a PC), LAN port, and speaker and 
microphone connectors.

Figure 9 Infiniium Z-Series oscilloscope back panel I/O
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10 MHz In, 10 MHz Out

The 10 MHz In BNC connector is used to synchronize the oscilloscope's horizontal 
timebase system to a reference clock that you provide. The clock that you provide 
must meet the following specifications:

• Amplitude: 178 mV peak to 1 V peak

• Frequency: 10 MHz ±5 ppm high-quality sine wave or square wave

To use a 10 MHz external reference clock, connect the external clock to the 
10 MHz In BNC connector; then, in the Infiniium oscilloscope application's 
Horizontal dialog box (Setup > Horizontal...), enable the 10 MHz External Reference 
Clock.

You can use the 10 MHz Out BNC connector to send the oscilloscope’s 10 MHz 
reference clock output signal to another instrument’s reference clock input.

100 MHz In, 100 MHz Out

The 100 MHz IN SMA connector is used to synchronize the oscilloscope's 
horizontal timebase system to a reference clock that you provide. The clock you 
provide must meet the following specifications:

• Amplitude: 178 mV peak to 1 V peak

• Frequency: 100 MHz ±5 ppm high-quality sine wave or square wave

To use a 100 MHz external reference clock, connect the external clock to the 
100 MHz In SMA connector; then, in the Infiniium oscilloscope application's 
Horizontal dialog box (Setup > Horizontal...), enable the 100 MHz External Reference 
Clock.

You can use the 100 MHz Out SMA connector to send the oscilloscope’s 100 MHz 
reference clock output signal to another instrument’s reference clock input.
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Front Panel Controls (Keys and Knobs) Overview

The Infiniium Z-Series oscilloscope front panel gives you direct access to the 
functions needed to perform the most common measurements, using a traditional 
oscilloscope interface. Knobs and keys let you directly set vertical and horizontal 
parameters. The front panel also has a set of LED indicators; by using these and 
the display, you see the oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All the configuration items and values related to channel 
1 are displayed in the same color.

Figure 10 Infiniium Z-Series oscilloscope front panel
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User Interface Overview

With the user interface for the Infiniium oscilloscope, you can access all the 
configuration and measurement features of the oscilloscope through an 
easy-to-use system of windows, menus, toolbars, dialog boxes, icons, wizards, 
and buttons.

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area. 

Context-sensitive menus are available when you right-click something in the 
waveform display area, such as the grid, a signal, a bookmark, or a measurement. 
You can mouse over or touch other areas, such as the drag & drop measurements 
area and horizontal and acquisition control regions, to find more information about 
those areas or to enter data. 

Figure 11 calls out the areas and controls of the user interface.

Figure 11 Infiniium oscilloscope display
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The selected grid mode in the upper right corner determines whether you draw a 
selection box or manipulate waveforms when you touch the screen.

The waveform display area shows up to eight waveform windows. Several display 
options are available, such as grids or horizontal and vertical scales. 

Ground reference indicators appear for each displayed channel, waveform 
memory, or math function waveform. The symbol represents the ground reference 
point for each waveform; it moves when you change the vertical offset. You can 
also drag this symbol up and down to change the vertical offset for that waveform.

A Results pane is visible at the very bottom of the display when you do something 
that requires it, such as take a measurement. When it is not needed, the Results 
pane is not visible.

Menu overview

You can use menus to perform defined operations, set up measurement 
parameters, and access every function the oscilloscope provides. 

Take a few minutes to look through the menus to get an overview of the many 
features and capabilities of your Infiniium oscilloscope.

The sub-menu selections will vary slightly, depending on which licenses are 
installed.

NOTE Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal 
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving 
causes waveform distortion and erroneous measurement results. 

Figure 12 Results pane

Figure 13 Menu bar
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Using the Setup and Display Controls

You can set the oscilloscope to a known starting condition and set the display to 
suit your preferences.

• To automatically configure the oscilloscope for the current input signal(s), press 
[Auto Scale] or choose Control > Autoscale from the main menu.

• To reset the oscilloscope to its default setup, press [Default Setup] or choose 
Control > Default Setup. Choose Control > Undo Default Setup to return the 
oscilloscope to its original configuration.

Using the touch screen

• To enable or disable the touch screen so it responds to multi-touch gestures, 
similar to those used on tablets and smart phones, press the [Touch] key or 
choose Utilities > User Preferences....

• Touch the drag waveform icon near the upper right corner of the display to 
highlight it.

• Use gestures to flick items horizontally, drag a waveform vertically, drag 
horizontally to change the horizontal delay, pinch horizontally to adjust 
time/div and delay settings, pinch vertically to adjust a waveform’s V/div and 
offset settings, or tap to select waveforms.

Clearing the waveform display

Press the [Clear Display] key or click the Clear Display  button.

The oscilloscope clears acquired waveform data from the display in preparation for 
another acquisition. If the oscilloscope is in Run mode and is receiving triggers, it 
will update the display as it collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color 
grade persistence, histograms, measurement statistics, and the mask testing 
database.

Figure 14 Setup and display control keys
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NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described in Chapter 3) for instructions on saving and 
recalling setups, and for information on the exact configuration that is set when you use the 
default setup.
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Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar above the waveform display area 
shows which portion of the channel’s acquisition memory you are viewing.

The [Run/Stop] key is lit green and the green Run button is highlighted when the 
oscilloscope is running (acquiring data). The [Run/Stop] key is red and the Stop 
button is highlighted when the acquisition is stopped. 

• To start waveform acquisition, press the [Run/Stop] key or click the Run button.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press the [Run/Stop] key or click the Stop button.

The oscilloscope stops acquiring data. Whatever data was last acquired 
remains on the screen.

• To make a single acquisition, press the [Single] key or click the Single button.

• You can also choose the Run, Run Single, and Stop commands from the Control 
menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, choose Setup > Acquisition....

Figure 15 Acquisition run control keys and buttons
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Adjusting the Horizontal Time Scale and Trigger Position

Use the horizontal controls to configure the horizontal scale (time per division) and 
horizontal position of the waveform. You can view a magnified section of the 
waveform using the zoom window.

Use gestures on the touch screen to adjust the horizontal scale and position. You 
can also use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Figure 16 Horizontal scale and position knobs, [Zoom] key

Figure 17 User interface horizontal controls
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Adjusting the horizontal scale

• The horizontal scale knob is the larger of the two horizontal control knobs, 
marked with a set of sine wave symbols. To stretch the waveform horizontally, 
turn the horizontal scale knob clockwise. To shrink it horizontally, turn the knob 
counter-clockwise.

Stretching the waveform means fewer seconds are displayed per division. 
Shrinking it means more seconds are displayed per division.

• Push and turn the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

• You can use multi-touch gestures to stretch or shrink the waveform.

• You can also use the controls in the horizontal toolbar to adjust the horizontal 
scale. Mouse over or touch the horizontal scale field and use the resulting 
controls to set a particular horizontal scale. You can click the Scale field to enter 
an exact value, or click the “narrower” or “wider” buttons.

Adjusting the horizontal trigger position (delay)

• The horizontal position knob is the smaller of the two horizontal control knobs, 
marked with a set of arrows. Turn it to move the waveform to the right or left.

Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving the waveform to the left shows more 
of the post-trigger data.

When you drag the desired waveform, the horizontal position will change for all 
channels and functions on the display. Waveform memories will also move if 
you check the Tie to Timebase box in the Waveform Memories dialog box.

• You can also use the controls in the horizontal toolbar to adjust the horizontal 
position. Mouse over or touch the horizontal position field and use the resulting 
controls to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point). 

Magnifying a part of the waveform using Zoom

• To turn on zoom, press the  key or click the Zoom button.

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and horizontal position controls now change how the 
waveform is shown in the zoomed timebase window. The horizontal scale will 
change the amount of magnification, while the position will change the part of 
the waveform in the main window that is shown in the zoomed window.

• Press the  key or click the Zoom button again to turn off Zoom.
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Setting the scale, position, and timebase reference

You can use the Horizontal dialog box to set scale, position, and timebase 
reference. You can also set up the zoomed timebase window.

• To access the Horizontal dialog box, click the  in the horizontal toolbar, or 
click Setup > Horizontal... from the menu bar.

• The Timebase Reference control is a slider from 0 to 100% of the screen. The 
center of the screen is at 50%. The slider correlates to the solid orange triangle 
at the bottom of the display area, showing you where the horizontal offset is on 
the screen. 



Using the Oscilloscope 2

Infiniium Z-Series Oscilloscopes User’s Guide 41

 

Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling (volts per division) and vertical 
offset. You can also turn the display on or off for a particular channel.

Figure 18 Channel keys and vertical scale and offset knobs

Figure 19 User interface vertical controls
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Turning a channel on or off

• To turn channels 1 through 4 on or off, press the channel number key on the 
front panel or click the Add Waveforms button  in the toolbar. When you 
turn off a channel, the current vertical scale and offset fields for that channel 
disappear.

• To change from 33 GHz inputs to 63 GHz inputs, press the RealEdge button on 
the front panel. Channels 1 and 3 become 1R and 3R. Channels 2 and 4 are not 
used in RealEdge mode.

• If you are not using a particular channel, you can turn it off to simplify the 
waveform display and increase the display update rate. Functions continue to 
run on a channel source that is turned off. Data acquisition continues for a 
channel if a function requires it.

Adjusting the channel’s vertical scale and offset

You can use the vertical scale and offset knobs, the vertical user interface controls, 
or the Channel dialog box to adjust the vertical scale and offset. 

• The vertical scale knob is the larger of the two knobs for a channel. Turn it to 
make the waveform bigger (fewer volts per division) or smaller.

You can also mouse over or touch the vertical scale field and use the resulting 
controls to set an exact value for the scaling.

• The vertical offset knob is the smaller of the two knobs for a channel. Turn it to 
move the waveform up or down. 

• You can drag the waveform or its ground reference indicator to the desired 
vertical offset if the grid is in drag mode .

• Click Setup > Channel N... or click a channel number to open the Channel dialog 
box, in which you can set the vertical scale, offset, skew, and labels. You can 
also specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe II 
interfaces, the oscilloscope will automatically set these characteristics (except 
for skew) after identifying the probe when it is connected to the channel input.

NOTE Using a Channel as Trigger

Any channel can be used as a trigger source. If you need a trigger but do not need all 
channels, you can use a channel as a trigger without displaying it by turning the channel 
display off.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front-panel status indicators, and will remain set unless you change them or 
press the [Default Setup] key.

Setting the oscilloscope to trigger on an edge

1 Press the [Source] key until the desired trigger source LED is lit.

You can choose any of the channels or the Aux Trig or Line input as the source 
for an edge trigger.

2 Press the [Slope] key until the desired slope LED is lit.

You can have an edge trigger on a rising or falling edge, or both.

3 Press the [Sweep] key until the desired LED is lit (Trig’d or Auto).

When Trig’d is selected, the oscilloscope must find the trigger before saving 
and displaying captured data.

When Auto is selected, if a trigger does not occur within a certain amount of 
time, an acquisition is automatically saved and displayed. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

4 Turn the Level knob to adjust the voltage level at which the oscilloscope will 
trigger.

Figure 20 Trigger controls and indicators
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Use the Trigger dialog box to select any of the different modes of triggering, the 
parameters and conditions for each trigger mode, and advanced configuration 
items.

You can also mouse over the trigger level field and use the resulting controls to set 
a particular trigger level when the scope is set for edge trigger on a particular 
channel. You can also drag the trigger reference indicator at the left side of the 
display, or drag the trigger line itself, which appears when you click or touch the 
grid.
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Using Markers and Making a Measurement

With the measurement controls you can display and adjust markers, define a key 
to perform automatic measurements or other quick actions, and make 
measurements.

Figure 21 Measure controls

Figure 22 Drag & Drop measurement toolbar
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Making a measurement on a waveform

Drag a measurement icon to the waveform event you want to measure, or click a 
measurement icon and specify which source you want to measure in the dialog box 
that appears.

For measurements on waveform features, such as those that involve waveform 
edges, if you click the measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. When you 
make the measurement using drag-and-drop, the measurement uses the 
waveform feature closest to the point where you drop the icon.

The most commonly used measurements are available in the drag and drop area. 
Others are available by selecting them from the Add Measurement dialog box.

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured.

For edge-sensitive measurements, when you drop the measurement icon on a 
waveform, a circled number appears in the waveform marker color. This number 
shows exactly where the measurement is being made. It is displayed next to the 
measurement readout in the Results area.

This feature helps you distinguish measurement results from each other when you 
make multiple measurements on the same waveform, but at different waveform 
features.

Using quick measurements

• You can define the [Multi Purpose] key to perform one of these quick actions:

• QuickMeas—performs automatic measurements

• QuickPrint—prints the screen image to the default printer

• QuickScreen—saves the screen image to a file

• QuickSetup—loads a setup file

• QuickWaveform—saves waveform data to a file

• QuickSave—saves a customized set of screen images or waveforms to a file

• QuickEmail—sends an email of the current screen image

• QuickExecute—runs an executable file

• QuickControl—cycles through the possible front panel control sources

• QuickComposite—saves composite data to a file

The action taken when the [Multi Purpose] key is pressed (or Utilities > Multipurpose 
is chosen) depends on the feature selected in the Customize Multipurpose dialog 
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press the [Multi Purpose] key.
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The 10 preset measurements defined in the Quick Measurement configuration 
are enabled and results are displayed on the screen for the first waveform 
source. 

• To measure parameters for another waveform, press the [Multi Purpose] key until 
that waveform is the one shown in the measurement readout. Continuing to 
press the [Multi Purpose] key cycles through each of the waveforms available.

• To turn off the quick measurement display, repeatedly press the [Multi Purpose] 
key until the measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.

Using markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you control two sets of markers 
within the oscilloscope grid. 

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.

• To select the type of marker mode you want to use, press the [Markers] key and 
select the mode in the pop-up dialog box. You can set the exact parameters 
from the dialog box.

• Marker 1 has a solid line pattern and Marker 2 has a dashed line pattern on the 
waveform display. Each is associated with the first available source on the 
display.

• Push the front panel Position knob to toggle between Marker 1 and 2. Turn the 
knob to move the marker.

• In Track Measurements mode, the marker position cannot be changed. 

• Drag a marker to quickly move it to the desired waveform event. You can use 
the Position knob for fine adjustment, or choose Measure > Markers... or the 
Markers button  and set the marker position precisely.
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Saving and Printing Data

• Click File > Save > to save your composite, setup, waveform, screen image, or 
measurement data. You can also save to a waveform memory.

• Click File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• Click File > Print... to print waveform and setup data to a specified file.

• You can customize the [Multi Purpose] key to perform a QuickPrint.

• Press the [Save Screen] key or choose File > Save > Screen Image... to save the 
screen image to a file for use in other programs or documents. The first time 
you save a screen image you will be prompted to enter a location for the saved 
file. Subsequent saves automatically place the file in that location.
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Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the Infiniium to normal 
operation.

1 Click Control > Default Setup or press the [Default Setup] key.

2 If the oscilloscope is still not working properly, click Control > Factory Default to 
return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 Turn the oscilloscope back on. If it does not successfully restart, try recycling 
the power again.

5 As soon as the Windows 7 load screen disappears, press [Default Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions for 
recovering the hard drive.

Infiniium hard drive recovery

Follow these steps to recover your Infiniium hard drive.

1 Turn off the oscilloscope.

2 Make sure a keyboard and mouse are connected to the USB host ports on the 
back of the oscilloscope.

3 Turn on the oscilloscope and watch closely for the system prompts.

4 As soon as you see the prompt to choose Microsoft Windows 7 or Agilent 
Recovery System, select Agilent Recovery System and follow the on-screen 
instructions.

5 Once the recovery process is finished and the oscilloscope is running, check in 
the About Infiniium dialog box under installed options to see if all of the options 
you ordered are installed. If the options are not installed, install them using the 
license keys provided on the oscilloscope option license certificates you 
received, or refer to the back of the oscilloscope.
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Using the Demo Wizard 53

Most of the information about using the Infiniium oscilloscope effectively is 
included in the online help.

Accessing the Online Help

To access the online help, choose Help > Contents... from the menu bar or click the 
question mark in the top right corner of dialog boxes: 

• Choose Help > Contents....

The online Help window appears, similar to the following figure.

Figure 23 Help menu
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• Click the Help button  in a dialog box.

Figure 24 Online Help home page

Figure 25 Help button for dialog box Help

Displays the Help topic
for this dialog box
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Navigating the Online Help

The online help provides several ways to find the information you need.

• Use the Search tab to search for a word or phrase. Use quotation marks to 
search for an exact phrase, such as “add waveform”.

• Use the Contents tab to browse topics in the help system by clicking topics in 
the left pane.

• Use the Index tab to type in a keyword and search the index for that keyword or 
scroll through the list to find a topic.

• Use the Favorites tab to add preferred help topics to a list for easy reference.

For details on using online help, click “How to Use This Help” under the “Help and 
More Information” topic in the Contents.

Using the Demo Wizard

Your Z-Series oscilloscope comes with a built-in demo wizard that showcases 
many of the oscilloscope’s capabilities. To see the demos, click Help > Show Demo 
Wizard.... You can then select a specific demo, such as a particular protocol or a UI 
demo showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....
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Figure 26 FFT demo
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Application software differences    57

The descriptions and examples throughout this manual and in the oscilloscope’s 
online Help assume you are using a standard, 4-channel Z-Series oscilloscope. 
However, some Z-Series models use only two channels. This appendix describes 
the differences unique to the 2-channel models.
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2-channel models

• DSOZ632A

• DSAZ632A

• DSOZ592A

• DSAZ592A

You can upgrade any of these models to four channels by purchasing the N2128A 
channel upgrade product. The upgrade is customer-installable.

Front panel differences

• The channel 3 and channel 4 keys are covered by a keypad cover:

• The vertical scaling and vertical offset knobs for channels 3 and 4 are disabled. 
If pushed or turned, an error message appears:

Acquisition is not possible on Channel N. Channels 3, 4, and 3R are available with 
upgrade model N2128A.

Dialog box differences

These dialog boxes contain controls, tabs, or other selections for only channels 1 
and 2, not 3 or 4:

• Channel dialog box (also no differential channels)

• Probe Configuration dialog box

• Probe Calibration dialog box

• Bandwidth Limit dialog box

• Trigger Thresholds dialog box

• Calibration dialog box

• Trigger dialog box (including Pattern/State selection and AND Qualifier)

• Add Waveforms dialog box
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For example, the Channel dialog box looks similar to this:

Main menu selections showing only channels 1 and 2

• File > Save > To Waveform Memory > To Memory N > Channel N

• Math > New FFT > on Channel N

• Setup > Channel N...

Application software differences

• InfiniiSim does not support 4-port differential mode.

• PrecisionProbe and PrecisionCable are not supported on 2-channel models.

• Some protocol decodes are not supported.

• No compliance applications are supported.
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A

accessing
index, 53
online help, 51

accessories
and options, 12

acquisition
starting and stopping, 37

adjusting
analog channel’s vertical offset, 42
analog channel’s vertical scaling, 42

airflow requirements, 14
application software, 23
associating measurement results with 

waveforms, 46
Autoscale, 22, 36
Aux Out,Cal Out, 20

B

back panel, 16
buttons, 33

C

ca_caution, 17, 18, 19
calibration

output, 22
cautions

cleaning, 25
channel keys, 42
channels

turning on or off channels, 42
characteristics, 13
checking the oscilloscope, 12
cleaning the oscilloscope, 25
Clear Display key, 36
clearing the display, 36
color

use of, 33, 46
configuration

default, 22
edge trigger, 43

configuring
quick measurements, 46

connecting
LAN cable, 16
power, 17
probes, 19

contents
online help, 51

contents topic, 51
customizing display layout, 46
cycling

markers through channels, 47
measurements through channels, 46

D

default setup, 22
Default Setup key, 36
disk

hard disk recovery, 49
display

clearing, 36
display layout

customizing, 46
display update rate

increasing, 42
drag-and-drop measurements, 46

E

edge trigger
setting, 43

F

fc_figure caption, 34
finding information, 51, 53
front panel

connections, 19
interface, 27, 33

H

hard disk
recovery, 49

horizontal
zoomed timebase, 39

horizontal position
in zoom mode, 39

I

icons
measurement, 46

increasing display update rate, 42
index

accessing, 53
information

methods for accessing, 51
inspecting the oscilloscope, 12
installing

application software, 23

K

keys, 33
analog channel, 42
Autoscale, 36
Clear Display, 36
Default Setup, 36
Markers, 47
Multi Purpose, 46
Run, 37
Single, 37
Slope, 43
Source, 43
Stop, 37
Sweep, 43
Touch, 36
Zoom, 39

knobs, 33
analog channel’s vertical offset, 42
analog channel’s vertical scaling, 42
trigger level, 43
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L

LAN cable, 16
LED indicators, 33
level

trigger, 43
line voltage, 17

M

magnifying
a section of the waveform, 39

main timebase, 39
making

measurements, 46
quick measurements, 46
waveform bigger or smaller, 42

markers
and measurements, 46
positioning, 47
turning on or off, 47

measurement results
associating with waveform, 46

measurements, 46
and markers, 46
quick, 46
using markers, 47

methods for accessing information, 51
moving

markers, 47
waveform vertically, 42

Multi Purpose key, 46

N

navigating the online help, 53
no_note, 13
notes

online help access, 51
zooming, 35

O

offset
adjusting channels, 42

online help
accessing, 51
index, 53
navigating, 53
overview, 51

opening the online help, 51

options
and accessories, 12

oscilloscope
cleaning, 25
inspecting, 12
using, 27

oscilloscope front panel, 33
oscilloscope operation

verifying, 22
oscilloscope won’t power on, 18
overdriving vertical amplifiers, 35

P

pollution degree, 13
pollution degree, definitions, 13
position

adjusting analog channel’s vertical, 42
positioning markers, 47
power

connecting, 17
requirements, 17
turning off, 25

power supply protection features, 18
preset measurements, 46
probes

connecting, 19
probing a circuit, 19

Q

quick measurements, 46

R

RJ-45 connector, 16
LAN cable, 16

Run key, 37

S

safety, 13
scaling

adjusting analog channel’s vertical, 42
seconds per division

in zoom mode, 39
setting

edge trigger, 43
setup

default, 22
Single key, 37

slope
trigger, 43

Slope key, 43
source

trigger, 43
Source key, 43
specifications and characteristics, 13
starting and stopping acquisition, 37
status indicators

trigger, 43
Stop

key, 37
sweep

key, 43
triggered, 43

T

tab_table bold/heading, 11
topics

contents, 51
navigating, 53

tracking waveforms
using markers, 47

trigger
input coupling, 43
level, 43
setting edge, 43
slope, 43
source, 43
status indicators, 43

triggered sweep, 43
turning analog channels on or off, 42
turning markers on and off, 47

U

use of color in interface, 33, 46
user interface, 27

front panel, 33
use of color, 33

using
markers, 47
oscilloscope, 27

V

verifying basic operation, 22
vertical inputs

overdriving, 35
vertical offset

adjusting analog channels, 42
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vertical scaling
adjusting analog channels, 42

volts per division
adjusting, 42

W

wa_warning, 10, 17, 25
waveform

magnifying, 39
waveform features

measurements on, 46
waveforms

acquiring, 37
associating with measurement 

results, 46
drag-and-drop measurements on, 46
making quick measurements, 46
measuring using markers, 47
turning off, 42

window
zoom, 39

Windows operating system settings, 24

Z

zoom display, 39
Zoom key, 39
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